PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 22.05.2014
Last edited by Mr Super User - 22.05.2014

FS#96 - Error when I tried to List similar

Got this error when I tried to List similar item:

Fatal error: Uncaught exception 'DomainException' with message 'A helper with the name 'Amount' does not exist.' in /home/phppro/public_html/dev/library/Cube/View.php:354 Stack trace: #0 /home/phppro/public_html/dev/library/Cube/View.php(603): Cube\View→getHelper('amount') #1 /home/phppro/public_html/dev/library/Ppb/Db/Table/Row/Listing.php(1630): Cube\View→__call('amount', Array) #2 /home/phppro/public_html/dev/library/Ppb/Db/Table/Row/Listing.php(1630): Cube\View→amount(6.35) #3 /home/phppro/public_html/dev/library/Ppb/Db/Table/Rowset/Listings.php(348): Ppb\Db\Table\Row\Listing→processPostSetupActions() #4 /home/phppro/public_html/dev/library/Ppb/Service/Cron.php(265): Ppb\Db\Table\Rowset\Listings→relist() #5 /home/phppro/public_html/dev/library/Ppb/Service/Cron.php(609): Ppb\Service\Cron→closeExpiredListings() #6 /home/phppro/public_html/dev/module/App/Bootstrap.php(75): Ppb\Service\Cron→run() #7 /home/phppro/public_html/dev/library/Cube/Application/Bootstrap.php(180): App\Bootstrap→_initCron() #8 /home/phppro/ in /home/phppro/public_html/dev/library/Cube/View.php on line 354

Closed by  Mr Super User
22.05.2014 16:50
Reason for closing:  Fixed
Vicente commented on 22.05.2014 08:43
Vicente commented on 22.05.2014 08:48

I think I cannot reproduce it now, I dont know what happened, but if you want, take a look at the code, maybe you can find something wrong.

Regards

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing