PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 21.05.2014
Last edited by Mr Super User - 21.05.2014

FS#94 - Pls hide "Add to cart" button when quantity = 0

PPB v7 allow "Add to cart" button when quantity = 0. Please check!

Closed by  Mr Super User
21.05.2014 18:44
Reason for closing:  Not a bug
Vicente commented on 21.05.2014 15:48

I don't think this is a bug.

It adds 1 item quantity to the cart if you press the button.
I think this was planned this way.

The add to cart button should never be hidden, maybe adding 1 as a default quantity at the most.

Regards

Admin
Mr Super User commented on 21.05.2014 18:44

The button is not disabled but you cannot add to cart / check out unless there is quantity available.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing