PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 21.05.2014
Last edited by Mr Super User - 21.05.2014

FS#91 - Product Variations

when a user creates a Buy it Now listing on your site, he/she will be able to add as many (or as few) product variations to their listing.

Example: A user can define a Color, or add sizes, or both, or more, (as well as quantities available) and on the item listings page, buyers will be able to view those details, and can select those details to make their purchase, allowing the buyer to get the item in the size and or color that they want, without having to specify to the seller via other contact forms! In addition, real time stock checks are made to let the buyer know if stock is low, or if an item is sold out in the variation that they select!
http://www.screencast.com/users/Tkrocks/folders/Default/media/1a233817-d263-4711-b55f-063764078895

Closed by  Mr Super User
21.05.2014 04:47
Reason for closing:  Not a bug
Admin
Mr Super User commented on 21.05.2014 04:47

Not a bug but added to the future changes list.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing