PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category Admin Area
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 20.05.2014
Last edited by Mr Super User - 21.05.2014

FS#87 - Did you remove Member annoucement option?

In Admin area you have remove Member annoucement option? I think user need it
Regards!

Closed by  Mr Super User
21.05.2014 04:50
Reason for closing:  Not a bug
Admin
Mr Super User commented on 21.05.2014 04:49

Yes, it was removed. We might be adding it back in a future release.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing