PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 20.05.2014
Last edited by Mr Super User - 21.05.2014

FS#85 - No Option for Send Newsletter to User?

In PPB V6.11 have send email system to registered users(Newsletter subscribers, user) but in V7 removed it?

Closed by  Mr Super User
21.05.2014 04:53
Reason for closing:  Not a bug
Admin
Mr Super User commented on 21.05.2014 04:53

A newsletter can be sent to the following:

- All Users
- Active Users
- Suspended Users
- Newsletter Subscribers
- Store Owners

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing