PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 20.05.2014
Last edited by Mr Super User - 20.05.2014

FS#76 - Could not change from Scheduled items to List now

Incase user want to change from Scheduled to list now. When Exit an scheduled item, it do not allow to change from Custom start time to "Now".

Closed by  Mr Super User
20.05.2014 07:03
Reason for closing:  Not a bug
Admin
Mr Super User commented on 20.05.2014 07:03

Yes, this is working as intended, basically you shouldn't be allowed to start scheduled items by editing them.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing