PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Mike - 19.05.2014
Last edited by Mr Super User - 19.05.2014

FS#73 - Members Area

Getting "Resend Email" and then after clicking on "Resend Email" it gives a notice "The email could not be sent, because no email verification is necessary."

Unable to pass that stage to enter Members Area!

Closed by  Mr Super User
19.05.2014 16:57
Reason for closing:  Not a bug
Admin
Mr Super User commented on 19.05.2014 16:57

This is not a bug, you have registered when email confirmation was requested but in the meantime the sign up confirmation settings in the admin area have been changed.

You will need to manually activate your account from the admin area.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing