PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 19.05.2014
Last edited by Mr Super User - 19.05.2014

FS#71 - Sale transactions fee seem to be calculated wrong.

Hi, I just see that the transactions fee generated are not correct:

The site says that the fee is stablished at 5%, so a 5% of 105 if we take postage, or 100 if we don't take postage is not 2,5 in any case.
Looks like all the other Sale Transaction Fees on the Account history are also wrong becouse they are not a 5% of the Total invoice amount neither if we include or not the postage.

Take a look at the video:

http://screencast.com/t/Wia4B1XzMCh

I also want to say here that maybe calculating the fee including the postage is a nice way to avoid that sellers add listings with ridiculous prices and huge postages to avoid fees.

Regards

Closed by  Mr Super User
19.05.2014 16:55
Reason for closing:  Not a bug
Admin
Mr Super User commented on 19.05.2014 16:55

Most likely your user is a preferred seller. Preferred sellers have a 50% reduction in fees as per the current settings in the admin area.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing