PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity High
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 18.05.2014
Last edited by Mr Super User - 19.05.2014

FS#61 - Cart, continue shopping & combine purchases

The cart should just group items from the same seller all at once on the cart instead of adding each one inside a different pulldown. This way instead of having to proceed with each item separately and later having to combine purchases using invoices we will be able to just press purchase and that's all.
I thought it was going to be this way on V7 like every other modern cart out there, but it's a pity to see it doing the same as before on V6. This is NOT User Friendly at all. Users will be as confused as I was when I purchased items on V7. This is Essential!

——→»> Cart Should Group Items form the Same Seller ALL Into Just One Pulldown, instead on different ones, they should only group on different pulldowns when they are items from different sellers.
*I think D3MO also said something like this on another post

- Continue shopping: When you purchase some items and add them to the cart, before proceding with the payment we should be presented with a big and clear "Or Continue Buying" Button, to help users to continue purchasing items to later Combine Purchases.

- Combine Purchases: I purchased 4 items from the same seller but I Can't combine all of them, I dont know why but I should be allowed to combine them all into 1 invoice.
Take a look at this video: http://screencast.com/t/RTkR4a1UzY

Closed by  Mr Super User
19.05.2014 06:46
Reason for closing:  Not a bug
Admin
Mr Super User commented on 19.05.2014 06:46

In order to be able to add items in the same cart, they will need to meet the following conditions:

- they need to use the same currency
- the location needs to be the same (country, state, address)
- they need to have the same pickup options selected
- they need to have the same setting selected for the apply tax button

Vicente commented on 19.05.2014 16:03

A seller usually sell almost all his items meeting all that conditions you explained above. 90% of the sellers will meet the requirement with almost all their items, and if an item don't meet the requirements it should just not group on the cart, like it is doing now.

It will be awesome that our buyers instead of having to purchase item by item separately, they can purchase them all in just 1 process on the cart, that's why it is called a cart!
I mean the combine purchases (combine invoices) can also be done on that step, the difference is Brutal!

That is the most logic thing we can do with the cart.

If I buy 20 low cost items from the same seller...... now it will be a pain with the current cart. With the cart grouping items it's a pleasure!

I'll re-open this but as a suggestion, becouse it was not a bug and I opened as a bug.

Regards

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing