PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Medium
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 18.05.2014
Last edited by Mr Super User - 19.05.2014

FS#57 - Account History. Links needed to indicate wich auction correspond to each fee (needed for Refunds)

When someone tries to ask for a refund of one of his items he finds that he can't know to wich item correspond each transaction fee.

On the account history we can only see:

Sale Transaction Fee - Sale ID: #306
[refund request]

So we can see the auction ID, but we dont know to wich auction pertains that ID if we for example deleted the invoice or have sold many items.
If we press on that transaction, we are redirected to the invoice, but on that invoice we also can't know for what item is it.

To solve this, a link to the item wich generated that fee should be added on the "Account History" (as another column for example) to make things easier.
Also if that link Hoovers the auction title it will be much better, so we can see it directly from there instead of having to enter each link to see the item that corresponds to that fee.

Regards

Closed by  Mr Super User
19.05.2014 07:47
Reason for closing:  Not a bug
Admin
Mr Super User commented on 19.05.2014 07:47

Sale transaction fees are charged based on sales and not on listings. The user can click on the invoice link to view the charges applied.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing