PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Ron Taylor - 18.05.2014
Last edited by Mr Super User - 18.05.2014

FS#48 - Auction Edit

I can't see where to edit an auction.

The auction was set up as buy it now. Some have sold. I can not edit the auction.

http://www.graphskill.co.uk@ftp.graphskill.co.uk/images/auction.jpg

Closed by  Mr Super User
18.05.2014 18:12
Reason for closing:  Not a bug
Additional comments about closing:  

You cannot edit listings which have already been sold.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing