PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Critical
  • Priority Very Low
  • Reported Version 7.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Antar - 01.03.2017
Last edited by Mr Super User - 02.03.2017

FS#407 - Critical - IP address blocking does not work

I tested this by blocking a static IP address in the admin section. Used the same static IP and verified before and after the test.

Performed another test from a cell phone and still the system did not block my registration or signing in, or purchases.

IP blocking does not work with neither local nor wan ip addresses.

Closed by  Mr Super User
02.03.2017 12:58
Reason for closing:  Not a bug
Antar commented on 02.03.2017 00:22

Further testing shows that if browsing via a proxy server or vpn, exact ip blocking is the only thing that will work.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing