PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Medium
  • Priority Very Low
  • Reported Version 7.7
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Levent - 01.10.2016
Last edited by Mr Super User - 05.10.2016

FS#353 - Language changing stacked on main lang

Multilanguage support does not work. Not possible to changing language on homepage flag button (http://www.phpprobid.com/dev/) and same problem on my website too.

Closed by  Mr Super User
05.10.2016 12:06
Reason for closing:  Not a bug
Admin
Mr Super User commented on 05.10.2016 12:06

There must be more than one language available for the multi language plugin to work. In dev there is only one language available.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing