PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Critical
  • Priority Very Low
  • Reported Version 7.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Stéphane - 01.04.2016
Last edited by Mr Super User - 13.09.2016

FS#347 - Problem with calculating the percentage of feedback.

The NEUTRAL rating is considered a negative feedback in the calculation of the percentage, what is totally absurd in my opinion. Something that is neutral, remain neutral, and should not go into account in calculating the percentage of feedback.

Previously on v6.xx versions, the neutral feedbacks were not counted for the percentage calculation, why that changed with the v7.xx?

Closed by  Mr Super User
13.09.2016 07:14
Reason for closing:  Not a bug
Admin
Mr Super User commented on 13.09.2016 07:13

It is calculated based on score, positive is considered 5/5, neutral 3/5 and negative 1/5. As a result, when having neutral feedback you cannot have a score of 100%.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing