PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by St├ęphane - 23.02.2016
Last edited by Mr Super User - 26.02.2016

FS#338 - Folder access "unprotected" from URL

Hi,

It is possible to have access to this page, it is even referenced by Google

http://www.phpprobid.com/dev/app/async/select-location

Best regards,
St├ęphane

Closed by  Mr Super User
26.02.2016 09:53
Reason for closing:  Not a bug
Admin
Mr Super User commented on 26.02.2016 09:53

Yes, it is a controller and its acl is set to public so that jquery calls can access the actions. If google tried to crawl it, you can update your robots.txt by adding:
Disallow: /app/async*

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing