PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 01.08.2015
Last edited by Mr Super User - 10.10.2015

FS#322 - Hide empty categories in search page result

In PPB when i search an item, it showed all categories in left colum although those categories did not have item
Example: when i search "Sony". I put it in computer category but now ppb show all categories did not relate sony item (property,coins, antiques..).

Closed by  Mr Super User
10.10.2015 14:46
Reason for closing:  Not a bug
Additional comments about closing:  

We might implement this at a later date, but this would be interlinked with live listing counters.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing