PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Voldemaras - 17.05.2014
Last edited by Mr Super User - 17.05.2014

FS#32 - Email resend activation

if you register account when email verification is required (in admin set) and once you login you are presented with email activation resend link and that is normal , but later if you disable in admin email verification (but account still not activated) once you login you still see the email not activated resend link and once you click it it says that there is no need to activate, cicking second taime gives 404 error the page could not be found (http://www.phpprobid.com/dev/listings/user/activate)

Closed by  Mr Super User
17.05.2014 09:41
Reason for closing:  Not a bug
Additional comments about closing:  

If you change registration activation types then any accounts that were not activated until the change will need to be activated manually from the admin.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing