PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 15.06.2015
Last edited by Mr Super User - 30.06.2015

FS#310 - Hide user name and location

When chose Private Site/Single Seller in admin, there is only one seller so i think ppb should hide user name and location in seach page and category page :)

Closed by  Mr Super User
30.06.2015 09:54
Reason for closing:  Not a bug
Additional comments about closing:  

If using the private site option that does not mean you only have one seller.

Le Viet Kien commented on 15.06.2015 04:08

Now it showed when list view

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing