PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.4
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 14.06.2015
Last edited by Mr Super User - 30.06.2015

FS#307 - Hide "History" tab in product detai page

If the listing has not been sold or there are no offers or the listing has no bids, please hide "History" tab

Closed by  Mr Super User
30.06.2015 09:54
Reason for closing:  Not a bug

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing