PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity High
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Dawid - 14.04.2015
Last edited by Mr Super User - 06.05.2015

FS#298 - Deleting invoices

Hi. As buyer i should not be able to delete unpaid invoices after i buy something. Shouldn't i? Please change it.

Closed by  Mr Super User
06.05.2015 12:07
Reason for closing:  Not a bug
Admin
Mr Super User commented on 06.05.2015 12:08

Neither buyers nor sellers can delete invoices, they can only remove them from their view. Only admin can remove invoices/sale transactions from the database.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing