PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Normal
  • Reported Version 7.3
  • Due in Version 7.5
  • Due Date Undecided
  • Votes 0
  • Private No
Attached to Project: PHP Pro Bid
Opened by fabian hasse (fabianhasse) - 2015-04-12
Last edited by Mr Super User (phpprobid) - 2015-07-30

FS#297 - Translation Issue

in
library/Ppb/View/Helper/countdown.php

it is this

protected $_intervals = array(
self::DAY => array(self::DAY, 'days,', 'day,'),

Caused by the comma in 'days,' 'day,' it wont be translated. I changed to the following and it worked for me

protected $_intervals = array(
self::DAY => array(self::DAY, 'days', 'day'),

This task does not depend on any other tasks.

Closed by  Mr Super User (phpprobid)
Thursday, 30 July 2015, 10:59 GMT
Reason for closing:  Fixed

Loading...