PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 08.03.2015
Last edited by Mr Super User - 14.03.2015

FS#282 - Order as a Guest

There are a lot customers when order they do not want to open an account. So if PPB add an option that order as a guest like Ebay. They'll have the option to register for an account after purchase.

Closed by  Mr Super User
14.03.2015 17:08
Reason for closing:  Not a bug
Additional comments about closing:  

This would not be feasible considering the way the software has been developed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing