PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 01.03.2015
Last edited by Mr Super User - 14.03.2015

FS#281 - 404 error

In sale detail when click "Track this package" it redirect to other link.
Exp here:
http://i1241.photobucket.com/albums/gg506/ebizvn/test.png

Closed by  Mr Super User
14.03.2015 17:06
Reason for closing:  Not a bug
Additional comments about closing:  

That field requires an absolute url to the tracking page which would be on the shipping carrier's website.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing