PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 01.03.2015
Last edited by Mr Super User - 14.03.2015

FS#280 - Add tracking number

It is great if you add more option Add tracking number. Threr is an option add tracking link in "Update Shipping & Payment Details". Like ebay here
http://i1241.photobucket.com/albums/gg506/ebizvn/tracking.png

Closed by  Mr Super User
14.03.2015 17:07
Reason for closing:  Not a bug
Additional comments about closing:  

The tracking link can be used to redirect to the shipping carrier's tracking page.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing