PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Medium
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente Dolz - 17.05.2014
Last edited by Mr Super User - 17.05.2014

FS#28 - Account Activation

looks like I’m just having problems with the account activation.

I created an account, it says it’s “incomplete” becouse I still dont activated the account, but on the other hand it says that I have to activate it and I can’t enter members area, I just see a Resend email button.

Closed by  Mr Super User
17.05.2014 09:46
Reason for closing:  Not a bug
Additional comments about closing:  

This might have happened if other testers have changed the registration activation type.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing