PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Critical
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Aiesh Albogami - 17.02.2015
Last edited by Mr Super User - 06.05.2015

FS#276 - Insurance and Shipping details bug in the checkout pages

In Page /cart/?id=5, The insurance and shipping fields are not passed to the next page; /checkout/id/12. You have to select/fill the insurance and shipping details again in page /checkout/id/12.

Closed by  Mr Super User
06.05.2015 12:09
Reason for closing:  Not a bug
Admin
Mr Super User commented on 06.05.2015 12:09

Yes, the calculator on the first page is only used for informational purposes. On the checkout step, the shipping cost will be calculated accurately based on the buyer's address.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing