PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Aiesh Albogami - 17.02.2015
Last edited by Mr Super User - 14.03.2015

FS#275 - In account Mode, Order is confirmed/placed prior to payment completion

Hi,

In account mode, when a buyer clicks on "place order" button, the system displays a message saying "Thank you for your purchase." and then an order confirmation email is sent to the buyer prior to payment step completion. This is wrong as the order should not be placed/confirmed until it is paid for.

Please see a snapshot below:

http://www.alharaj.com/Aiesh_Files/OrderConfirmationBeforePaying.PNG

Thanks

Closed by  Mr Super User
14.03.2015 17:08
Reason for closing:  Not a bug
Additional comments about closing:  

Yes, this message is output at that time because it is not mandatory to list an item with direct payment options enabled.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing