PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.3
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 10.02.2015
Last edited by Mr Super User - 25.02.2015

FS#270 - Remove Maximum Offer Range

I list an item with
Buy Out Price:$15
Minimum Offer Range:$10
Maximum Offer Range:$12
So the buyer can not offer with $13 Why? seller do not sell with $13?

Closed by  Mr Super User
25.02.2015 20:37
Reason for closing:  Not a bug
Additional comments about closing:  

The field is optional.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing