PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 02.12.2014
Last edited by Mr Super User - 16.01.2015

FS#255 - Title of products should be between 65 and 70 characters in length

Now in PPB did not limit length of product title. I think if Title of products should be between 65 and 70 characters in length.

Closed by  Mr Super User
16.01.2015 08:56
Reason for closing:  Not a bug
Additional comments about closing:  

Maybe we will add an option for the admin to limit the title, but normally it shouldnt be limited.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing