PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 17.11.2014
Last edited by Mr Super User - 25.11.2014

FS#240 - Disable Location when listing

In PPB V7 The seller must enter the country, state, address where the item is located. Every buyer know that the item is located is the same address of seller so i think this option is not usefull.

Closed by  Mr Super User
25.11.2014 12:16
Reason for closing:  Not a bug
Admin
Mr Super User commented on 25.11.2014 12:16

This is not always the case, thus the option of having an item location different to the seller's primary address.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing