PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To
    Mr Super User
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 30.10.2014
Last edited by Mr Super User - 10.10.2015

FS#235 - "View all" button

Buyer will click at "View all" button at Seller's other items tab in auction detail pages to see more items

Closed by  Mr Super User
10.10.2015 14:43
Reason for closing:  Not a bug
Le Viet Kien commented on 30.10.2014 23:31

Carousel Seller's other items

Admin
Mr Super User commented on 04.11.2014 12:35

Added to the future changes list.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing