PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 27.10.2014
Last edited by Mr Super User - 29.10.2014

FS#232 - Hide categories when click mouse

When click mouse on "Browse" & "Choose category" button at Browse menu, it drop down categories. But if i want to hide categories i must click again. Suggestion: Just click any where it will hide categories like as in , Amazon or Ebay.

Closed by  Mr Super User
29.10.2014 09:49
Reason for closing:  Not a bug
Admin
Mr Super User commented on 29.10.2014 09:49

This is theme dependant, and for the current stock themes we are not planning on changing the behavior of the browse drop-down.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing