PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 22.10.2014
Last edited by Mr Super User - 29.10.2014

FS#220 - NO SPACES IN USERNAME

By default in probid website users can register usernames even with spaces, what may lead even to database errors of your website.

This mod will stop it by adding a restriction to be able to register such username containing spaces.

NOTE: NO SPACES CHECK CAN BE ADDED TO ANY REGISTRATION FIELD!
http://www.mods4u.com/NO-SPACES-IN-USERNAME,291.html

Closed by  Mr Super User
29.10.2014 09:36
Reason for closing:  Not a bug
Admin
Mr Super User commented on 29.10.2014 09:36

Allowing spaces doesnt cause any errors in the database.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing