PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.1
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 21.10.2014
Last edited by Mr Super User - 29.10.2014
Closed by  Mr Super User
29.10.2014 09:40
Reason for closing:  Not a bug
Admin
Mr Super User commented on 29.10.2014 09:40

We might add this as an official add-on, but we dont have plans at the moment to change this fieldset.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing