PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Stéphane - 11.08.2014
Last edited by Mr Super User - 11.08.2014

FS#205 - Admin logout !

How to log out?

Closed by  Mr Super User
11.08.2014 18:26
Reason for closing:  Not a bug
Stéphane commented on 11.08.2014 14:58

Sorry. The button next to "quick search" I thought that was the button to valid the search!

Admin
Mr Super User commented on 11.08.2014 18:26

Yes, thats the one.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing