PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Critical
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Stéphane - 11.08.2014
Last edited by Mr Super User - 11.08.2014

FS#203 - If the seller delete invoice

The buyer no longer has any visual or track of the item, because the invoice is also deleted from his account.

Closed by  Mr Super User
11.08.2014 18:26
Reason for closing:  Not a bug
Stéphane commented on 11.08.2014 08:53

I may have made a mistake between the seller account and the buyer account, because I was not able to reproduce the bug.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing