PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by St├ęphane - 04.08.2014
Last edited by Mr Super User - 04.08.2014

FS#182 - Admin -> edit system emails (French)

There are two languages that are used, the French and English, but it is not possible to access the French language for emails, only English is available.

Closed by  Mr Super User
04.08.2014 09:46
Reason for closing:  Not a bug
Admin
Mr Super User commented on 04.08.2014 09:46

Yes, because sentences in email files are to be translated just like sentences from the site, using either poedit or through the translate section in the admin area. You wont be needing to translate email files separately now, like it was in v6 etc.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing