PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by St├ęphane - 29.07.2014
Last edited by Mr Super User - 02.08.2014

FS#178 - Members Area - Buyer, how to pay the invoice?

I can not access the invoice and see the mailing address of the seller.

http://img4.hostingpics.net/pics/852702V7membersareabuyerhowtopayinvoice.jpg

Closed by  Mr Super User
02.08.2014 06:47
Reason for closing:  Not a bug
Vicente commented on 29.07.2014 10:24

That's becouse the seller is on live payment mode, so he have to pay for the sale transaction fees before the software allow you to do such things.

It's not a bug.

Admin
Mr Super User commented on 02.08.2014 06:47

Vicente is correct. The sale fee on live payment mode must be paid before the payment for the product can be made to the seller.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing