PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Medium
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 12.07.2014
Last edited by Mr Super User - 06.08.2014

FS#170 - Edit Invoice (Update Values) Error

Hi.

I just found a new Error, take a look at the video:

http://screencast.com/t/hfoRB5v1E2

Regards

Closed by  Mr Super User
06.08.2014 07:37
Reason for closing:  Fixed
Admin
Mr Super User commented on 17.07.2014 10:54

The issue has been fixed.

Vicente commented on 17.07.2014 11:14

-If we change the postage amount on the invoice and press update values the postage amount is reset to the precious amount, so when we press update button it still shows the old amount.

-If we change the postage value and we press directly the update button, without pressing the update values button it works correctly.

Video: http://screencast.com/t/N04Ew5wc2uw6 So I think that the Postage Field should not reset to the previous amount when the Update Values button is pressed.

PD: I also got an error code the first time I tried to update an invoice but looks like I cannot reproduce it anymore. (sry I didn't copied the code)

Regards

Vicente commented on 02.08.2014 06:49

There's still a bug here.
Check my reply

Admin
Mr Super User commented on 06.08.2014 07:37

The issue has been fixed.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing