PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Admin Area
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 05.07.2014
Last edited by Mr Super User - 05.07.2014

FS#167 - Admin area from Mobile Phone

I noticed that if you enter admin area using a mobile phone, the Blue icons that allow us to navigate between different areas are not visible, we can just admin the settings area or use the search function.

Adding those icons on the mobile version will allow us to fully administrate the website using a mobile phone when we are out from home.

Regards

Closed by  Mr Super User
05.07.2014 19:04
Reason for closing:  Not a bug
Admin
Mr Super User commented on 05.07.2014 19:04

The menus can be accessed through the quick navigation text autocomplete field.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing