PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Vicente - 04.07.2014
Last edited by Mr Super User - 06.07.2014

FS#165 - Mobile Version Chrome Issue

Hi.

When using google chrome for mobile, if you go → Members area/ Selling / My Sales, when you press the "Action" button that is near each sale, that button opens a menu where we can combine purchases, edit invoice etc. Well that menu can't be seen properly on Chrome, becouse it is cut by half from the right side of the screen.

I doesn't happen on firefox becouse we can move the screen to see the whole "Action" menu properly, so it is working correctly using Firefox, but as I said there's a problem with Chrome.

Regards

Closed by  Mr Super User
06.07.2014 13:07
Reason for closing:  Not a bug
Admin
Mr Super User commented on 06.07.2014 13:07

You can scroll right using chrome as well, not just firefox.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing