PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 11.06.2014
Last edited by Mr Super User - 11.06.2014

FS#145 - quantity = zero

in ppb v7 allow to list an item with quantity = 0.
I think quantity must >=1?

Closed by  Mr Super User
11.06.2014 05:40
Reason for closing:  Not a bug
Admin
Mr Super User commented on 11.06.2014 05:40

Products can be created even with no available quantity (as in with no quantity in stock).

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing