PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 05.06.2014
Last edited by Mr Super User - 06.06.2014

FS#140 - Add Option search by Price range in Advanced search

Add Option search by Price range in Advanced search.
Regards!

Closed by  Mr Super User
06.06.2014 06:09
Reason for closing:  Not a bug
Le Viet Kien commented on 05.06.2014 23:26

Search by condition(New, used) currency,Sort by( Time, price)

Admin
Mr Super User commented on 06.06.2014 06:08

An item condition field is not available as a default field (it can be set up as a custom field however), and searching by price range is available in the browse pages search, as well as ordering by price.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing