PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Le Viet Kien - 05.06.2014
Last edited by Mr Super User - 05.06.2014

FS#137 - Could not delete messages.

In member area/messages i could not delete messages. Only Archive?
Suggest Delete messages, Add Message from Member folder, Add a folder, Add messages from Admin, Move messages to, Search messages by Member user name.

Closed by  Mr Super User
05.06.2014 08:20
Reason for closing:  Not a bug
Admin
Mr Super User commented on 05.06.2014 08:20

Yes, messaging deletion is not available from the members area. Only the administrator can delete messages.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing