PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by dave - 30.05.2014
Last edited by Mr Super User - 02.06.2014

FS#116 - unable to pay from offer

I have made offers on items,
these have been accepted but no option to pay ect.
possibly needed on the offers page a link to pay.

http://i1232.photobucket.com/albums/ff372/myfishforsale/offer_zpsdeb33201.png

Closed by  Mr Super User
02.06.2014 08:54
Reason for closing:  N/A
Vicente commented on 30.05.2014 11:02

I think they should be on your purchases tab.

The offers tab is there for information purposes only, and to accept/decline offers.

I think this is not a bug.
Please correct me if I'm wrong.

Regards

dave commented on 31.05.2014 17:13

You Could be right,

I accidently put it as a bug.

For ease of use it might be nice to have a payment tab there?

Admin
Mr Super User commented on 02.06.2014 08:54

Vicente is right, offers are not linked to sales in the database specifically. From an accepted offer a sale is generated, but it is not then linked with the offer. The buying/selling offers pages are only to be used for accepting/declining and withdrawing offers.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing