PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Suggestion
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Eamonn Faulkner - 26.05.2014
Last edited by Mr Super User - 27.05.2014

FS#108 - Not sold notification

As an end user, if an item of mine does not sell, I would like to be able to easily identify which of my items has not sold. At present, an item is simply listed as closed and the only way to tell which item has not sold is through email notification.

Closed by  Mr Super User
27.05.2014 04:51
Reason for closing:  Not a bug
Vicente commented on 26.05.2014 16:41

I don't understand very well what are you asking.

If an item has not been sold, you get an email, and also the item moves to the closed section on your members area.

There you can also sort the closed listings using the pulldown.

You have the options to sort them by Not Sold too, and you can also search them by listing title or listing ID.

Eamonn Faulkner commented on 26.05.2014 20:18

I hadn't seen the option to filter by not sold which is my mistake.

However, I'm trying to look at through the eyes of an average user who may see this as an issue.

Admin
Mr Super User commented on 27.05.2014 04:51

We believe that the filter should work for now, however in case there will be problems with this, then we will modify the functionality in a future release.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing