PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by St├ęphane - 25.05.2014
Last edited by Mr Super User - 26.05.2014

FS#106 - Custom field - First field automatically active.

If I want to implement a "custom field" for colors, for example, the first field is automatically "active", it is a problem.

If the choice of the selection are:

Blue
Green
Red
Orange
Yellow

When I sell a product, the choice of the color Blue will be automatically selected, even if I do not want to give color to the item I am about to put online.

This is problematic, the first active field automatically. To overcome the problem, there should be a "neutral" fields that snaps into place automatically at the beginning of each list, symbolized by a dash (-) for example.

-
Blue
Green
Red
Orange
Yellow

Closed by  Mr Super User
26.05.2014 05:08
Reason for closing:  Not a bug
Admin
Mr Super User commented on 26.05.2014 05:08

You can enter the default empty field as the first field when creating the custom field, no need for it to be automatically set as some fields might not need a default empty field.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing