PHP Pro Bid

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category User End
  • Assigned To No-one
  • Operating System
  • Severity Low
  • Priority Very Low
  • Reported Version 7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: PHP Pro Bid
Opened by Eamonn Faulkner - 16.05.2014
Last edited by Mr Super User - 15.03.2015

FS#10 - No option for setting relist fee/discount?

I can't seem to find the option. so this may or may not be a bug.

Closed by  Mr Super User
15.03.2015 07:43
Reason for closing:  Not a bug
Admin
Mr Super User commented on 16.05.2014 09:32

This option is not available.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing